От редактора
Top Next

Мы часто говорим, что нам нужен ГО журнал.
Мы часто говорим, что надо что то делать.
Мы часто говорим, но не делаем.
Мы хотим, что бы наш журнал был полезным.
Но может быть лучше сделать 1й номер ПЛОХОГО Журнала, чем не сделать Идеального?

Представляю Вашему вниманию промо проект Журнала любителя игры ГО уровня 10 кю.
В этом журнале могут быть представлены обзоры, теория игры, разбор партий, задачи, интервью интересных людей, анонсы новых книг.

Первый ход сделан.
Теперь можно - отдохнуть!

Фото из коллекции И. Гришина


Главное в ГО
Previous Top Next

Емельянов М.

Главное в Го — это свобода. Свобода мысли, чувства, свобода стремлений и помыслов. Мастер парит над доской, которая в его внутреннем взоре видится как бескрайний простор, прекрасный и непостижимый, а потому страшный. Птица, летящая над бездной полна благоговения перед ней, и восхищения. Глупо думать, что птица не наслаждается красотой мира, в котором она живет.

Чувства Мастера свободны от страстей и жажды победы или горечи поражения. Мастер уже проиграл, ибо он не нашел путь, который бы не нарушал гармонии Пустоты, не требовал от него действия, разрушающего первозданность и невинность, превращения Пустоты в чью-то собственность, в принадлежность и борьбу за неё.

Есть ходы, которые наполняют сердце грустью. Они похожи на осенние листья, медленно падающие с небес на землю.

Есть ходы, которые вселяют радость, как весенний ветерок, обдувающий лицо и развевающий волосы.

Есть ходы подобные солнцу, ослепляющие разум, а есть ходы похожие на луну и звезды, на которые можно смотреть бесконечно.

Мастер не спешит. Он уже всё успел. Партию играют медленно, наслаждаясь каждым мгновением мимолетной жизни, как будто идя по бескрайнему полю среди цветов. А вокруг вздымаются холмы и горы, или вдали виден лес в дымке.

Облака и небо – об этом хорошо размышлять, играя в Го. Небо это образ Пустоты, вечной и бесконечной, а облака – это символ преходящей и изменяющийся формы территории, которая лишь волей Мастера вдруг образуется и сохраняется на доске.

Камни – наша воля, наш разум и око. Это сила, которая обладает созидательной мощью, а может и опустошать. Ставя их на доску, нужно отдавать каждому из них часть души, на время партии. И снимая их, нужно бережно вернуть себе эту частицу обратно. Камни подобны вместилищу, которое когда наполнено, сияет изнутри. Пустые камни не могут жить на доске. Это мертвое Го, которое не приносит пользы.

Мастер соединяет себя и скрепляет благодаря своему деланию. Всё, что он совершает, обогащает его дух или опустошает его. Но нет такого действия или работы, которое бы прошло для Мастера впустую, не дав или не отняв у него что-то. Поистине такое действие есть бездумная растрата жизненных сил. Прожить жизнь и не наполнить себя до предела или не опустошить до дна – разве это не есть самое бессмысленное?

Освобождение – в этом цель Мастера. Лишь освободившись, можно улыбаться искренне и также искренне плакать, приобщив себя к безыскусной гармонии Природы. И уже не важно: победил ты, или не набрал очки. Жизнь прошла. Партия окончена. Ты свободен и можешь отпустить свою душу в полет в бескрайний простор.


ГО улыбается

Из коллекции И.Гришина

Чем отличается игра начинающего от игры мастеров?
Мастера Го спросили:
— Чем отличается игра начинающего от игры мастеров?
— Очень просто, стиль и техника — не имеют решающего значения, просто,
Мастер не делает в течении игры ходов эквивалентных по значению пасу,
так как верно оценивает позицию со стратегической стороны.

Завтра у меня звездный день сказал Мастер Го
Завтра у меня звездный день, сказал Мастер Го.
Опять что-то Великое, Учитель? — спросили ученики.
Да просто завтра форовый турнир! Будет очень много камней на звездных точках, рассмеялся Мастер.

Рисунок МсSnail


Задачи

Задачи

Д1
Ход белых.
Найти лучшее продолжение

Д2
Ход черных
Черные начинают и выживают.


Играем Сен-ран-сей

Здесь может быть интересный материал о Сан-Рен-Сеи.
Теория, направление игры, варианты реализации профессионалами и любителями, разбор партий и задачи на правильный ход.


Интервью с профессионалом

Дневник "Моё Го".

"Единственная скорость,
которая существует в природе –
это скорость лично твоей мысли"
Игорь Гришин, Президент Федерации Го

9.09.05.
Моя скорость не ладится. Поставщики срывают поставки, маркетинговый отдел занимался чем угодно, но только не исследованием рынка, сотрудники вообще не понимаю, что они делают на работе, в бухгалтерии проблемы (не спать по этому поводу?). И всё это требует внимания. Уже моего. Не слишком ли?

14.09.05.
Купил комплект Го. Даю совет – не читайте GQ. Я лично восприимчив к рекламе и красивым вещам… Камни – «огонь и трава»: красный и зеленый агат, с отливом, в стильных чашах темного вишневого цвета, доска толстая, тяжелая, красивая. Прямо красный уголок: "восток в гостиной". Кто ни увидит, просто падает, говорит: «Хочу!»
А я теперь могу всех спрашивать: «Да зачем оно тебе надо?» И зачем я заплатил такие деньги за всё это? Правда, камни на ощупь приятные, ставишь на доску, народ тащится: «Какой звук!», гладит чаши. Приятель сел играть... Говорит мне: «Достань комплект подороже – подарю шефу, он у меня прогрессивный, пусть играет».

19.09.05.
Был Федор Михайлович (у него должность, но добрая душа – всегда поможет), посмотрел: «Позитивная игра, - говорит, - надо нам перенимать конструктивный опыт у восточных соседей».
Я играю теперь, по книжке…

20.09.05.
Сыграл партию по Интернету с мастером, какой-то дан. Проиграл в чистую. Он мне потом написал, что я не уделил внимание построению живых групп. Я ему ответил, что не понимаю ничего, а вообще-то предприниматель и не дурак. А он и говорит: «Посмотрите на игру как на дележ рынка. Мы с вами - конкуренты, а группы как фирмы». Интересная идея, конечно, но я не привык делиться ни с кем, тем более с конкурентами, а здесь проиграл.

25.09.05.
Смотришь на доску и что там видишь? Камней вроде много, даже слишком и каждый просит себе поддержки, те, что справа, вообще на последнем издыхании – надо искать, как мне объяснили, какие-то тэсудзи. Те, что внизу, вытянулись колбасой в центр в поисках глаза, но там кроме белых камней, вставших в плотные ряды, ничего хорошего нет, а на левую сторону вообще лучше не смотреть… В чем же ошибка? Оказывается, я не обеспечил необходимые связи между своими построениями, лишил их базы, не придал им необходимую для жизни форму (вот тут-то я вспомнил о фирме, буквально со слезами на глазах).

1.10.05.
Начал писать конспект (а может и книгу :)
Связи между группами – обеспечение взаимодействия камней на доске наиважнейшая задача. Какой смысл просто их расставлять куда попало? Каждый ход должен нести двойную задачу: доказывать свою правоту (т.е. содержать в себе положительный смысл либо поддержки, либо обеспечения связи, либо атаки) и обесценивать ходы противника. Если я не построю связи между своими бизнес-единицами, то грош мне цена как менеджеру, всё рано или поздно развалится. Что тут ответить, когда человек настолько в своем Го, что не понимает суровой реалии жизни?
База – камни должны иметь опору в виде территории или в себе самих (крепость с глазами) или же на какой-то стороне (в углу). База – как необходимые ресурсы, питает группу и дает возможность заняться более важными делами. Да, базу надо формировать, защищать, но обычно, однажды сформированная база вкупе с формой камней обеспечивает группе долгую и спокойную жизнь, а часто дает возможность для динамичного развития. Тут мне пришлось согласиться. Отсутствие такой подпитки заставляло меня постоянно обращать внимание на слабую и беспомощную кучку камней, задыхающуюся из-за отсутствия необходимого пространства. Конечно, строить бизнес «на авось», думая, что «как-нибудь пролечу» это надежда на ошибки конкурента и она не безнадежна. Но мои бизнес-«коллеги» не ошибаются. Уж в Го по ночам точно не играют J
Форма – хорошая форма группы обеспечивает ей легкую жизнь широкие возможности для развития и очевидные пути обороны. Обычно хорошая форма имеет глазное пространство и вообще радует взгляд гармоничным построением. Если бы структура моей миникорпорации была гармоничной, живой и устойчивой, можно было бы забыть о проблемах.

5.10.05.
Оказывается, японцы играют от формы, строят хорошие сильные группы, и не опасаются за победу. Во вчерашней партии мои группы были плохи: то вытянуты в линию, то состояли из груды камней, не имеющих глаз, сжаты или слишком разрежены, потому «подарки» от соперника не заставили себя ждать. Потрепали же они мне нервы, в общем, так и проиграл.

8.10.05.
Как сказал мой «сэнсэй»: «Если вам удалось ввести в работу все три составляющие: базу, форму, и связь между группами, – то камни начинают взаимодействовать друг с другом, как подключенные к одному источнику энергии, оказывая неимоверное давление на соперника, такой бизнес развивается сам, ему необходимо только задавать направления, которые в такой ситуации часто очевидны».

18.10.05.
Вот я снова в клубе. Бородатый человек в очках, рассказывает мне преимущества новых камней только-только полученных из страны восходящего солнца. Они особые, хорошие и очень дорогие (охотно «верю», но комплект приятелю купил, пусть радуется его цене), а себе приобрел книжку о жизни и смерти групп. Похоже, что эта проблема важна в Го, насчет бизнеса, пока не знаю…

20.10.05.
Купил раритет - «Пословицы Го». Сразу вспомнился национальный фольклор и лапти (не знаю почему). Как вам такая японская народная мудрость: «Шесть умирают, восемь живут». Это касается группы камней, расположенных на второй линии в ряд. Если камней шесть, и они окружены сверху, то нет возможности спасти их, если камней восемь, то тут беспокоиться нечего. А если их семь? Тут и проявляется важность одного хода, который я не делал. Если эти семь камней черные, то белый ходом убьет их, черный же спасает свои камни тоже ходом. В экономике это похоже на график точки безубыточности. Всё, что правее её – это группы в 8 камней (зона рентабельности), левее – шесть (зона убытка). Недостаточное количество камней заставляло меня в той злополучной партии прилагать титанические усилия по спасению группы, теряя время и ходы, если же все было бы в порядке, и группа оказывалась достроенной, то можно было пытаться утереть нос этому мастеру, сыграв где-нибудь в его зоне и заставив забыть об атаке. Создание критичных форм (7 камней) позволяет, конечно, сэкономить время, но надо учитывать фактор риска. Риска, что противник решит убить мою группу…

1.11.05.
В Го всё имеет свою цену, и меня этому уже научили. Если не доказать инвестору правильность предпринимаемых шагов, то вряд ли бизнес будет развиваться (где бы мне найти такого «хорошего» инвестора?)

5.11.05.
Что я понял сейчас, так это необходимость вырабатывать у себя привычку думать и искать мастерские ходы в любой ситуации, смотреть не на проблемы (выставленные камни), а на пути их решения, которые проблемы намечают (пустоту, оформленную камнями). Настоящий игрок имеет привычку просчитывать варианты, это должно быть заложено в спинной мозг, никаких «авось». Тот, кто хоть однажды столкнулся с игрой, навсегда усвоил себе правило структурировать задачи, не ляпать камни куда попало, а выбирать наиболее сильный ход в каждой ситуации. Я чувствую, как постоянный анализ уже входит у меня в привычку, поиск больших точек, поиск срочных ходов, расстановка иерархии принимаемых решений, ведь совершенно не всё равно, в какой последовательности планировать свои мероприятия, даже мелочь может всё погубить. Если не вырабатывать правильную последовательность управленческих решений, то не проще ли сделать всё сразу, нарушив все законы жизни и физики? Пожалуй, лучше подумать и увидеть именно ту цепь решений, которая даст наибольший эффект.

7.11.05.
Есть надежда, что когда-то в будущем поиск красоты в игре станет для меня тоже актуальным. Структура бизнеса не может быть видением из ночного кошмара, это должна быть понятная стороннему наблюдателю система. Если она сложна для меня, то моим менеджерам с ней не управиться. Привычка чесать правое ухо левой рукой быстро наказывается в игре умелым ходом противника, который обесценит все тщетные усилия.

8.11.05.
Решил подойти к этой идее коммерчески… Деньги, думаю, нужны всем. Все-таки человек действительно поставил меня "на уши"… Итак, уважаемый бородач, я еду на Вашем буксире до Первого Дана! Федор Михайлович обещал заехать в гости, больно понравилась ему досочка с камушками. «Черный, белый, черный, белый… Знаешь, Геннадьич, эта игра будит во мне жадность, я хочу взять всё, никакой территории противнику, всё поем!» - Федор Михайлович подмигивает, я тоже улыбаюсь, такими знакомыми не разбрасываются... Азартный он только, скоростной. Наверное, потому и такую должность отхватил. Да, это Вам не Го!

Михаил Емельянов,
помощник Президента Федерации Го,
Москва, 2005 г.
www.weiqi.ru
tuan@weiqi.ru


Как научить своего ребенка играть в ГО

Из темы на ГО-форуме:
http://forum.weiqi.ru/read.php?f=1&i=19981&t=19868 Ссылка здесь

"Пытаюсь своего ребенка (6 лет) подсадить на иглу игры ГО. Но пока ничего не получается. Сделает ходов 10 и бросает. Может быть это нормально для шестилетки? Но очень хочется его научить и, главное, заинтересовать.
Кто может поделиться соображениями?"

"Из собственного опыта.
Моему сыну сейчас 6 лет, начал он интересоваться игрой наверное лет в 5 или около того. Специально я его не привлекал. Просто он постоянно видел, что я играю в интернете, решаю задачки, расставляю партии на доске и т.д. Когда возник начальный интерес, я объяснил правила. Потом поехал на один из кубков LG за книжками и взял его с собой. Там ему удалось в перерыве между турами сыграть пару партий в детьми. Заинтересовался еще больше. Потом пошел заниматься в клуб Рустама Мизхатовича Сахабутдинова. Началась игра в интернете на КГС. И пошло, поехало. Уже участвовал в двух или трех соревнованиях.

Стараюсь сильно на него не давить. Пусть занимается по желанию. В противном случае это самое желание имеет тенденцию пропадать.
Мама в нашей семье, кстати в го не играет, только терпит его."

"Все зависит от характера ребенка и кого вы хотите из него воспитать, а также от того, сколько у вас сил для общения с ребенком.
Я своего воспитываю очень сурово. И в го учу играть под большим прессингом, когда нужно. Если задача - выяснить насколько ребенок талантлив уже в раннем возрасте, то надо использовать любые меры для того, чтобы дитя концентрировало внимание на игре. Только тогда может стать ясно - есть способности или нет. Важно, чтобы ребенок научился не отвлекаться и думать о го, хотя бы 5 минут в день.
Такэмию Масаки, отец заставил заниматься в 7-летнем возрасте го, разрешив ему "за это" играть в футбол с друзьями.
Очень важно отношение матери к го. Ребенок это чувствует и если мать воспринимает го в штыки, то проку не будет. У мальчика появляются свои интересы лет в 9-10, когда он "отлепляется" психологически от матери и "прилепляется" к отцу и друзьям.

А самое важное - есть ли желание проверить может ли ребенок стать очень сильным игроком. К сожалению, дети могут сами искренне и серьезно заинтересоваться игрой только лет в 10-12, а это уже поздно.
А до этого возраста надо его заставлять, покупать или как то еще направлять, иначе ребенок всегда предпочтет обычные игы с друзьями, телевизором или компьютером.

Опять же нужен квалифицированный учитель.
Если дети играют только друг с другом и без анализа, то они ничему не научатся, даже вернее научатся тому, что после придется исправлять.
(Они пытаются друг друга все время порезать и съесть и чувство формы портится так, что придется потом все ломать, чтобы это исправить).

В моем понимании, если ребенок к 10 годам (при серьезных занятиях го)не научился играть в силу 4 дана, то о серьезной спортивной карьере лучше не думать и спокойно подвести ребенка к мысли, что это просто хобби, очень полезное для развития мышления и логики.
Самые талантливые дети в Азии обычно научаются за год играть в силу нашего 6 дана. Там не редкость дети 8-9 лет, которые в состоянии выиграть наш чемпионат страны.
Понятно, что у нас ситуация иная.
Если ваш ребенок мал, но за год учебы и игры в России поднялся до 2-3 кю, то стоит подумать о серьезном обучении. Возможно у него большой талант."

"Уважаемые детские педагоги и заботники о будущем детей, обращаю ваше внимание, что одна из основных задач Преподавателя - увеличение "окна возможностей" ребенка, а не его сужение, в том числе до одного "Го".

Занимаясь с детьми чем-либо, можно быть как преподавателем, так и тренером, но прежде всего нужно быть Учителем."

Целиком и полностью согласен.

Я собственно об этом и стараюсь сказать. Лично я выступаю за МАССОВУЮ подачу го детям не как "спортивного", а как "общекультурного" явления.
И РФГ(б), как я считаю, должна заботиться о том, чтобы позиционировать го прежде всего как культурное, а не спортивное явление. А из массы детей, знакомых с го, всегда образуется некоторая группа сильных спортсменов.

До недавнего момента об этом просто у нас вообще никто всерьез не пытался говорить.

Дело в том, что современное спортивное го (по крайней мере, как оно поставлено в Корее) требует именно СУЖЕНИЯ окна возможностей ребенка, вплоть до того, что дети не посещают с определенного возраста общеобразовательную школу.

Супруга профессора Хана профессор Парк рассказывала мне, что она писала об этой проблеме в корейской прессе. То есть они тоже говорят на эту тему.
Но считается, что требования современного спортивного го очень жесткие, что так и надо делать.

Поэтому мне довольно забавно слушать о том, что можно конкурировать с выпускниками корейских го-школ, занимаясь по 3 раза в неделю по 2-3 часа у нашего тренера, например. Пусть даже это Шикшин. За 10-20 часов в неделю невозможно научиться играть так же хорошо как за 60-70 часов у супер тренеров. К тому же они занимаются практически без всяких каникул.

Проф. Парк говорит, что молодые профи это уже не те люди, что профи старшего поколения. Старшее поколение корейских профи - поколение идеалистов, людей преданных самой игре. Молодое - просто го-машины. У них обязателен спорт, здоровый образ жизни (за редчайшим исключением) и суперсерьезная подготовка. К тому же в последние 10 лет принципиально изменился состав учеников го-школ. Если раньше это были в основном дети из бедных семей, то теперь - наоборот из очень богатых. Если они не смогут стать про - все равно с голоду не помрут.

Я сам имел удовольствие сыграть с мальчиком 12 лет, который дав мне два камня, не тратил и 5 секунд на обдумывание ходов и легко выиграл очков 5-10. Конечно я был уставший и т.д., но это было нечто. У меня было полное ощущение того, что напротив - взрослый, уставший от жизни человек. Эмоций у него вообще не было за время игры.

Надо рассказывать об этом, а подход "шапками закидаем" и "на кривой кобыле объедем" здесь точно не пройдет.
Стоит признаться самим себе, что у нас можно подготовить очень сильного игрока европейского уровня, но не мирового.
Можно даже попробовать выиграть любительский ЧМ. Это вообще предел мечтаний в существующей ситуации.


Что тормозит рост

Из Го-форума:

"Возник такой вопрос...
Слышал про "вечных" пятых кю, про первых кю которые очень долго не могут сделать рывок до дана. Получается есть какие-то преграды. Непонимание? Недостаток практики? А любой ли человек, полюбивший Го и стремящийся улучшить свое понимание и стиль игры, может стать даном? Это дело только упорства или нужно что-то большее? В общем много вопросов. Помогите найти ответы."

Если честно у меня сейчас какой-то период паники. Я не чувствую роста. Читаю, стараюсь решать задачи, чаще играть (в основном конечно по интернету), ищу свои ошибки. Но каждая партия как будто толкает меня назад, а не делает сильнее...

Я только начинающий, не знаю может проблема в этом.
Да, наверное я говорю о силе игры. Но кроме силы есть понимание игры и оно связано с силой...
"Теперь - не мерьте себя в кю. Это самый большой секрет успеха в Го. Не слушайте про кю. Знание про кю - уничтожает мотивацию, ничего не давая взамен. Помните, что есть люди, которые знают - КЮ НЕ ЕСТЬ ОБЯЗАТЕЛЬНОЕ ЗНАНИЕ."
С этим трудно спорить, но как убить в себе знание о кю? Могут помочь живые игры, когда с тобой не откажутся играть только из за того что ты слабее. И когда тебе скажут какие момены в тебе надо подтянуть в первую очередь, а не скажут "ну ты играешь на уровне N кю"... Но поиграть так удается редко.

Роста в чем? В результативности? В этом все дело. Нарушается самая важная стратагема - 10 ЛЕТ НЕ ВЫХОДИ ЗА ПОРОГ ШКОЛЫ.
Так она звучит в оригинале. В наших условиях ее можно объяснить так - откажись от результативности - НЕ ТЯНИ РОСТКИ
Еще. Не стремиться стать Даном. Лучше найти спокойствие, помогать другим (более слабым), помогать сенсею по клубу - постепенно все преграды снимутся сами собой, но нельзя думать даже об этом - о снятии этих самых преград.
Что еще? Надо принести разобранную партию в клуб, и мы ее разберем вместе. Вот это будет сила! В клубе, разбирая партию от чистого сердца, сенсей не будет ни умничать, ни давать лишнее. Лишняя информация при разборе - самая большая непомощь.
И поменьше играть на серверах, чем меньше играешь на сервере, тем выше понимание, а сила игры сильней. Лучше порешать задачи - книжку от начала до конца. Или просто погулять на свежем воздухе.
А в целом - налицо успех выбранной образовательной программы - наступило насыщение до перенасыщения

Один из сильных тормозов роста - безответственная игра на сервере. Нужно обязательно играть в живую. Это важно. Я сейчас вообще не играю в интернете, мне это не интересно и глаза болят.
Го - это не только шашки или фишки. Го это искусство и культура. Можно решить уйму задач, но не вырасти. Можно получить рейтинг 2100, но это не имеет никакого отношения к званию дана. Дан дает школа, а не федерация или сервер. Сильный игрок и мастер Го - это разные категории. Обычно мастер является достаточно сильным игроком.
Я знаю игроков на кгс, которые когда я пришел были 10 кю и через 2 года они всё также 10 кю. Это в принципе невозможно. За 2 года человек не вырос, активно играя. Это говорит только о том, что он не играет в Го. Он изучил стратегию и тактику облавных шашек, но он не понял, что он делает в Го. Го шире игры, т.е. захвата территории.
Го - это Дух, это настроение, это размышление. Так мне сказали в Китае старые мастера.

Помню в седьмом - восьмои классе очень хотел научиться хорошо читать по русский, так как у отца было много разных книг на русском. Старался очень и слова зубрил, однако ожидаемого результата не достиг, надоело и бросил все это. И вот както случилось года два после - попала мне в руки какая то книга на русском - открыл ее и удивился - могу читать свободно ! Это не чудо - просто результат приходит с каким то опозданием. Я не так уж плохо играю в Блэк джэк. Но уровень моей игры не меняеться наверно 3-4 года, однако выигрывать начал только последние два года. Чем это обьяснить - опять таки это не какое то чудо. Просто у меня изменилась моя собственная оценка моих знаний. Я начал точнее понимать что я знаю и чего нет, что могу и чего - нет и как все это влияет на игру.
В го все так же - ты используешь знание только с каким то опозданием. Если ты 15 кю то скорее всего используещь те знания которых получил будучий 20 кю. Если ты от этого 15 кю не можещь оторваться - то не означает что ты не растешь просто ты начал испльзовать знание полученны 17,16 кю и скоро жди большого прыжка.

Для игрока Го существует несколько ступений роста мастерства. Это естественный процесс. Я бы выделил следующие ступени:
15кю, 10кю, 7кю, 5кю, 3кю, 1кю, 1 дан, дальше пока не знаю.

До 5 кю главная пробела - ПОНИМАНИЕ.
После 5 кю - ТЕХНИКА.

Самые сильнодействующие лекарства ПРАВИЛЬНЫЕ КНИГИ:
Я выделяю следующие:
"Основы техники Го" Нагахара
"Атака и защита" Акира Исида
"Паспорт на первый дан" Сакакибаро Такэо
"Дебютные идеи" Като Масао
"Основные стратегические концепции" Нагахара
Пока они не прочитаны про остальные можно забыть.
Это книги на развитие ПОНИМАНИЯ.

Лучшая книга по Го это конечно "Лекции по основам Го" Кагеяма. Но мой совет не читайте ее пока не достигните хотя бы 5 кю. Использовать ее для исправления недостатков 15 кю - это ВАРВАРСТВО. Все равно, что лечить головную боль чудодейственным элексиром вместо аспирина. Вот когда вы упретесь в бетонную стену, просто прочтите эту книгу. И стена рухнет.


Новости в мире ГО

В мире ГО происходит много интересного каждый день!
Подробности вы сможете узнать на этой странице.


Новости с турнирных полей

На сервере КГС проходит турнир «Мастер Го»
Начиная с 20 ноября на сервере КГС в комнате Master (в разделе уроки) проходит турнир «Master Go».

На турнир записалось более 40 участников.
Среди них много сильнейших игроков-любителей Европы и Азии.
Итоги первых двух туров, а также спрака по участникам будет дана позднее.

Более подробную информацию о турнире можно получить здесь http://news.weiqi.ru/2005/11/20/1


Краткие правила игры ГО

Если Вы еще не умеете играть в ГО но очень хотите научиться - нет ничего проще!

Правила ГО - просты и понятны!

1. В Го играют на доске 19х19
2. Для игры используют 181 черных и 180 белых камней
3. Играют двое, один черными камнями, другой белыми
4. Черные делают первый ход, затем ходы делаются по очереди
5. Целью партии является получение контроля над как можно большей частью доски
6. Камень снимается с доски если у него отняты все соседнии поля.
7. В конце партии сбитые каждым игроком камни выставляются в территорию противника, уменьшая ее
8. Не разрешается совершать хо, ведущий к повторению позицию
9. Самоубийство запрещено, то есть нельзя делать ход, лишающий какую нибудь группу последней степени свободы
10. Игрок может пасовать в любой момент. Пас считается ходом. После трех последовательных пасов игра заканчивается

По книге Миуры Ясуюки "Го: Азиатский подход к деловой стратегии"


Разбор партии любителя

Разбор партии любителей
Б: Alexey Birukov (Les)11к- Ч:EugeneKuznetsof (egen)15к
Партию можно посмотреть по адресу: http://egen.weiqi.ru/2005/06/25/2/comments Здесь: SGF Файл
Игра проходила на сервере http://www.dragongoserver.net 13-20 мая 2005г
Фора - 2 камня.
Представлены диаграммы комментариев В. Шикшина

Д1 (1-50)
5 - Ошибка Белых, надо стабилизировать форму S3, за это Черный должен сразу наказать, играя 14.
14- Медленно, сейчас бы играл Q5
18 - Неправильное направление, лучше бы съиграть R11, гася плотность белой стенки
20 - Явная авантюра
26 - Можно играть цуке С17 и продолжить джосеку
28 - Хасами L17 было бы лучше
32 - Удар по пустому месту, надо играть 34
40 - Попытка утяжелить группу Белых перед атакой и закрываю угол. Сейчас бы играл просто С4 или С3.

Д2 (51-90)

Лучше было разъиграть как указанно на диаграммах К1 и К2.

К1

К2

Д3 (91-101)
98- Ошибка, надо было играть в 95

Д4 (101-133)
102 - Медленно, камни Белых не убегали, достаточно было защититься М10. Подвели эмоции, было очень жаль упустить большую добычу.
118 - Ошибка, надо было играть в 121, закрывая угол.

Д5 (131-152)
152 - Ошибка, надо было забрать камень в А

Д6 (151-177)
156 - Лучшее продолжение на К3.

К3

Д7 (177-190)

Д8 (190-206)

Д9 (205-214)
Черные выигрывают около 20 очков.
214. Белые сдались


Словарь японских терминов ГО

Карами — раскалывающая атака. Атака группы путем внедрения внутрь и разделения ее на две части.

На основе статьи из глоссария сайта СибГо, первоисточником для которой послужили примеры диаграмм японско-шведского глоссария.

Например, если игрок имеет две слабые группы на доске, соперник играет между ними, тем самым атакуя обе группы одновременно. В такой ситуации игроку со слабыми группами не рекомендуется развивать их в сторону друг друга, если нет способа соединить их наверняка. Лучшим решением будет стабилизация обеих групп в удалении друг от друга ("не приближайся к своим слабостям").

Rin Kaiho (svart) och Kato Masao, 1968.


Ссылки
Previous Top

Портал по игре ГО в России
http://www.weiqi.ru/

Сайт по игре ГО
http://goama.upstream.ru/portal/

Игровой сервер ГО
http://www.dragongoserver.net/

Страничка любителя ГО. Танцы на гобане.
http://egen.weiqi.ru/


Стратегия игры Белыми на форе

Курс по игре на форе за Белых


Стратегия игры Черными на форе

Курс по игре на форе за Черных